Back to overview
Degraded
Webbhotell reverse proxy is down
Jun 13 at 04:19am CEST
Affected services
Webbhotell reverse proxy
Resolved
Jun 13 at 04:22am CEST
Update finished.
Affected services
Webbhotell reverse proxy
Created
Jun 13 at 04:19am CEST
We are updating the reverse proxy system (centralized login)
Affected services
Webbhotell reverse proxy