Back to overview
Degraded

MySQL server sometimes unavailable during morning 05-09

May 16 at 05:05am CEST
Affected services
epsilon
eta
theta
zeta

Resolved
May 16 at 09:08am CEST

Issue was resolved by downgrading mysql version and later doing config update to make it work with new version

Created
May 16 at 05:05am CEST

Due to an automatic upgrade of MariaDB 10.6 the mysql server was unavailable for some users resulting in the ability to only visit pages that were cached (not backend like /wp-admin). For some users where page cache was not enabled WordPress would print error. All other services were unaffected.

In order to avoid this happening in the future we've disabled automatic updates of critical services and will instead schedule a service window to allow us to quickly resolve any issues.